IMPORTANT UPGRADE NOTICE – NEW 1.2.9 WALLET

Everyone needs to upgrade to the newest release 1.2.9 wallet. The network has been under attack for the past several days, and this release deals with the kind of attack that is happening. Please follow the links below.

Click here to download Burst Core Wallet 1.2.9

Follow these instructions to correctly set up the Burst Core Wallet

Click here to read more about the attack on the network.

If you are currently running an All-In-One wallet, it is highly advised to stop doing so until they are updated with the new Burst Core 1.2.9 changes. As soon as they are released, I will post them on the site.